Bug 1003577 - Fails to upgrade to Fedora 20
Fails to upgrade to Fedora 20
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: quvi (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-02 08:14 EDT by Miroslav Suchý
Modified: 2013-09-02 08:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-02 08:53:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2013-09-02 08:14:14 EDT
Description of problem:
I have installed quvi and if I try to branched Fedora 20 it fails on deps.

Version-Release number of selected component (if applicable):
quvi-0.4.2-4.fc20.x86_64

How reproducible:
always

Steps to Reproduce:
1. yum --releasever=20 --disablerepo=rpmfusion* distro-sync

Actual results:
Error: Package: quvi-0.4.2-4.fc20.x86_64 (fedora)
           Requires: libquvi.so.7()(64bit)
           Removing: libquvi-0.4.1-3.fc19.x86_64 (@fedora/19)
               libquvi.so.7()(64bit)
           Updated By: libquvi-0.9.2-1.fc20.x86_64 (fedora)
               Not found


Expected results:
no errors
Comment 1 Christopher Meng 2013-09-02 08:18:41 EDT
Is it caused by your nearby mirror?

I've pushed it to f20.
Comment 2 Miroslav Suchý 2013-09-02 08:53:05 EDT
Ah I see you build that on Friday
http://koji.fedoraproject.org/koji/buildinfo?buildID=460534
so it is probably just my local repo.

Note You need to log in before you can comment on or make changes to this bug.