This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1003955 - Request: Change mod_cluster-native RPM dependency on httpd 2.2.22/2.2.15
Request: Change mod_cluster-native RPM dependency on httpd 2.2.22/2.2.15
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: mod_cluster (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity unspecified
: ER1
: EAP 6.2.0
Assigned To: Permaine Cheung
Michal Karm Babacek
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 10:52 EDT by Michal Karm Babacek
Modified: 2015-02-20 05:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:23:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 988827 None None None Never

  None (edit)
Description Michal Karm Babacek 2013-09-03 10:52:56 EDT
From the previous email conversation:

@Permaine, I would like you to do this change to mod_cluster-native RPMs, both for RHEL5 and RHEL6 please:
 
 -Requires:   httpd >= 0:2.2.22
 +Requires:   httpd >= 0:2.2.15
  
  %description
  JBoss mod_cluster for Apache httpd.
 -NOTE: Apache httpd 2.2.8 or newer is needed.
 +NOTE: Apache httpd 2.2.15 or newer is needed.
 

THX :-)
Comment 1 Permaine Cheung 2013-09-09 12:03:20 EDT
These new builds contain the requested changes:
mod_cluster-native-1.2.4-2.Final.redhat_2.ep6.el6
mod_cluster-native-1.2.4-2.Final.redhat_2.ep6.el5
Comment 2 Michal Karm Babacek 2013-10-03 06:13:18 EDT
Verified with EAP 6.2.0.ER3 :-)

Note You need to log in before you can comment on or make changes to this bug.