Bug 1004140 - [abrt] tracker-0.16.2-2.fc20: _g_log_abort: Process /usr/libexec/tracker-miner-fs was killed by signal 6 (SIGABRT)
[abrt] tracker-0.16.2-2.fc20: _g_log_abort: Process /usr/libexec/tracker-mine...
Status: CLOSED DUPLICATE of bug 924558
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
rawhide
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:103894ae0315e1baf73536ecb93...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 00:05 EDT by Christopher Meng
Modified: 2015-09-30 12:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-27 03:05:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.53 KB, text/plain)
2013-09-04 00:05 EDT, Christopher Meng
no flags Details
File: cgroup (160 bytes, text/plain)
2013-09-04 00:05 EDT, Christopher Meng
no flags Details
File: core_backtrace (12.96 KB, text/plain)
2013-09-04 00:05 EDT, Christopher Meng
no flags Details
File: dso_list (4.62 KB, text/plain)
2013-09-04 00:05 EDT, Christopher Meng
no flags Details
File: environ (1.71 KB, text/plain)
2013-09-04 00:06 EDT, Christopher Meng
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-04 00:06 EDT, Christopher Meng
no flags Details
File: maps (14.99 KB, text/plain)
2013-09-04 00:06 EDT, Christopher Meng
no flags Details
File: open_fds (379 bytes, text/plain)
2013-09-04 00:06 EDT, Christopher Meng
no flags Details
File: proc_pid_status (791 bytes, text/plain)
2013-09-04 00:06 EDT, Christopher Meng
no flags Details

  None (edit)
Description Christopher Meng 2013-09-04 00:05:42 EDT
Description of problem:
Please fix this problem in .90 as I can't use GNOME after updating to this version for already 2 weeks.

Version-Release number of selected component:
tracker-0.16.2-2.fc20

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: _g_log_abort
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.11.0-0.rc7.git4.2.fc21.i686+PAE
runlevel:       N 5
uid:            1000
var_log_messages: Sep  4 09:08:53 fab abrt[3075]: Saved core dump of pid 2634 (/usr/libexec/tracker-miner-fs) to /var/tmp/abrt/ccpp-2013-09-04-09:08:52-2634 (27148288 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #3 _g_log_abort at gmessages.c:255
 #5 tracker_file_notifier_init at tracker-file-notifier.c:1278
 #6 g_type_create_instance at gtype.c:1868
 #7 g_object_new_internal at gobject.c:1746
 #8 g_object_new_valist at gobject.c:2002
 #10 tracker_file_notifier_new at tracker-file-notifier.c:1334
 #11 tracker_miner_fs_init at tracker-miner-fs.c:584
 #12 g_type_create_instance at gtype.c:1862
 #13 g_object_new_internal at gobject.c:1746
 #14 g_object_new_valist at gobject.c:2002
Comment 1 Christopher Meng 2013-09-04 00:05:48 EDT
Created attachment 793429 [details]
File: backtrace
Comment 2 Christopher Meng 2013-09-04 00:05:51 EDT
Created attachment 793430 [details]
File: cgroup
Comment 3 Christopher Meng 2013-09-04 00:05:56 EDT
Created attachment 793431 [details]
File: core_backtrace
Comment 4 Christopher Meng 2013-09-04 00:05:59 EDT
Created attachment 793432 [details]
File: dso_list
Comment 5 Christopher Meng 2013-09-04 00:06:03 EDT
Created attachment 793433 [details]
File: environ
Comment 6 Christopher Meng 2013-09-04 00:06:07 EDT
Created attachment 793434 [details]
File: limits
Comment 7 Christopher Meng 2013-09-04 00:06:12 EDT
Created attachment 793435 [details]
File: maps
Comment 8 Christopher Meng 2013-09-04 00:06:19 EDT
Created attachment 793436 [details]
File: open_fds
Comment 9 Christopher Meng 2013-09-04 00:06:23 EDT
Created attachment 793437 [details]
File: proc_pid_status
Comment 10 Fedora Admin XMLRPC Client 2014-07-26 13:13:41 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 11 Fedora Admin XMLRPC Client 2014-07-27 02:32:23 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 12 Igor Gnatenko 2014-07-27 03:05:32 EDT
Hi,

thank you for this bug. Now we have in repos 1.0.2 so I think you can't reproduce this bug. If you can - please re-open!
Comment 13 Debarshi Ray 2015-09-30 12:19:07 EDT

*** This bug has been marked as a duplicate of bug 924558 ***

Note You need to log in before you can comment on or make changes to this bug.