Bug 1004253 - Nautilus high cpu usage at one Core without reason
Nautilus high cpu usage at one Core without reason
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 05:49 EDT by vnc
Modified: 2013-09-16 04:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 04:33:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of htop when problem appers (43.56 KB, image/png)
2013-09-04 05:49 EDT, vnc
no flags Details

  None (edit)
Description vnc 2013-09-04 05:49:53 EDT
Created attachment 793577 [details]
screenshot of htop when problem appers

Description of problem:

Sometime, without "really" using nautilus (copying amounts of files or so) or even without open/start nautilus, my laptop's fan raise speed and "htop" in gnome-shell shows that "/usr/bin/nautilus --no-default-window" is using one core at 99-100% with two processes.



Version-Release number of selected component (if applicable):

$ /usr/bin/nautilus --version
GNOME nautilus 3.8.2



How reproducible:
Sometime this happens directly after booting (without opening anything). Sometime it appears when I start some programs like Thunderbird, Pidgin or Chromium or at least nautilus itself ( -> "files" via Gnome).



Actual results:
One CPU-Core at 100% usage.

Expected results:
Nothing unusual.

Additional info:
I have to kill the process via its PID or restart the laptop.
Comment 1 vnc 2013-09-16 04:32:36 EDT
Since i opened this bug, it didn't appear. So i close this bug/ticket.

Note You need to log in before you can comment on or make changes to this bug.