Bug 1004276 - Ship 64x64 icon, or ship a 256x256 icon in the right place
Ship 64x64 icon, or ship a 256x256 icon in the right place
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-abrt (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 06:26 EDT by Elad Alfassa
Modified: 2016-11-30 19:44 EST (History)
2 users (show)

See Also:
Fixed In Version: gnome-abrt-0.3.1-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-22 19:50:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elad Alfassa 2013-09-04 06:26:10 EDT
gnome-abrt ships the following icon sizes:
16x16/   22x22/   24x24/   256x256/ 32x32/   48x48/ 

If we want gnome-abrt's icon to not appear blurry in gnome-software, we need a 64x64 icon.

Another option would be to ship the 256x256 icon in the right place: right now it ships a 256 version only for the status icon, and not for the app icon.

Please fix as soon as possible because we don't want any blurry icons in Software in the default install of Fedora 20 Alpha
Comment 1 Jakub Filak 2013-09-09 11:06:00 EDT
Fixed in upstream git:

commit 405c7a04e5b6778327b6711c41de3327aa64ae96
Author: Jakub Filak <jfilak@redhat.com>
Date:   Mon Sep 9 16:57:50 2013 +0200

    Ship the 256x256 icon in the right place
    
    The right place is:
    /usr/share/icons/hicolor/256x256/apps/gnome-abrt.png
    
    Closes rhbz#1004276
    
    Signed-off-by: Jakub Filak <jfilak@redhat.com>
Comment 2 Fedora Update System 2013-09-13 08:58:24 EDT
gnome-abrt-0.3.1-1.fc20,abrt-2.1.7-1.fc20,libreport-2.1.7-1.fc20,satyr-0.9-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/gnome-abrt-0.3.1-1.fc20,abrt-2.1.7-1.fc20,libreport-2.1.7-1.fc20,satyr-0.9-1.fc20
Comment 3 Fedora Update System 2013-09-13 13:29:52 EDT
Package gnome-abrt-0.3.1-1.fc20, abrt-2.1.7-1.fc20, libreport-2.1.7-1.fc20, satyr-0.9-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-abrt-0.3.1-1.fc20 abrt-2.1.7-1.fc20 libreport-2.1.7-1.fc20 satyr-0.9-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-16663/gnome-abrt-0.3.1-1.fc20,abrt-2.1.7-1.fc20,libreport-2.1.7-1.fc20,satyr-0.9-1.fc20
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2013-09-22 19:50:18 EDT
gnome-abrt-0.3.1-1.fc20, abrt-2.1.7-1.fc20, libreport-2.1.7-1.fc20, satyr-0.9-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.