Bug 100434 - Old version 2.0.11, 20.0.13 available
Old version 2.0.11, 20.0.13 available
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux Beta
Classification: Retired
Component: postfix (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
http://www.postfix.org/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-22 08:35 EDT by Dirk Nehring
Modified: 2007-04-18 12:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-21 18:32:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dirk Nehring 2003-07-22 08:35:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) Opera 7.10  [en]

Description of problem:
There are some important fixes for 2.0.13, that's why you should recompile the 
new version

- After "postfix reload", the master daemon now warns when the
  inet_interfaces parameter setting has changed, and ignores the
  change, instead of passing incorrect information to the smtp
  server.

- After the postdrop command change with Postfix 2.0.11, the postcat
  command no longer recognized "maildrop" queue files as valid.

- Mail could bounce when two messages were delivered simultaneously
  to a non-existent mailbox file. The safe_open() code that prevents
  race condition exploits will now try a little harder when it
  actually encounters a race condition.

Version-Release number of selected component (if applicable):
postfix-2.0.11-4

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
    

Additional info:

Postfix 2.0 patchlevel 13 fixes minor problems that surfaced in
the past couple weeks. This will be one of the last updates before
the Postfix 2.1 release this summer.
Comment 1 Peter van Egdom 2003-12-16 15:26:36 EST
This bug can be closed. "postfix-2.0.16-2.i386.rpm" is in Rawhide now.

Note You need to log in before you can comment on or make changes to this bug.