Bug 100437 - krb5-libs doesn't include libcom_err.so.3 anymore
krb5-libs doesn't include libcom_err.so.3 anymore
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: krb5 (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-22 09:11 EDT by Kaj J. Niemi
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-26 13:20:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2003-07-22 09:11:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030719
Mozilla Firebird/0.6

Description of problem:
Looks like krb5-libs-1.3-1 and later do not include libcom_err.so.3 (and
libcom_err.so.3.0) anymore but the following packages would like to have it:

cadaver  0.21.0-1                        requires libcom_err.so.3
curl  7.10.5-1                           requires libcom_err.so.3
cvs  1.11.5-2                            requires libcom_err.so.3
cyrus-sasl  2.1.15-1                     requires libcom_err.so.3
cyrus-sasl-devel  2.1.15-1               requires libcom_err.so.3
elinks  0.4.2-6.1                        requires libcom_err.so.3
evolution  1.4.3-3                       requires libcom_err.so.3
gnome-vfs2  2.2.5-2                      requires libcom_err.so.3
httpd  2.0.45-14                         requires libcom_err.so.3
mutt  1.4.1-3.1                          requires libcom_err.so.3
neon  0.23.9-5                           requires libcom_err.so.3
openldap-servers  2.1.22-3               requires libcom_err.so.3
openssh  3.6.1p2-3                       requires libcom_err.so.3
openssh-clients  3.6.1p2-3               requires libcom_err.so.3
openssh-server  3.6.1p2-3                requires libcom_err.so.3
openssl  0.9.7a-16                       requires libcom_err.so.3
php  4.3.2-6                             requires libcom_err.so.3
php-imap  4.3.2-6                        requires libcom_err.so.3
wget  1.8.2-15.1                         requires libcom_err.so.3



Version-Release number of selected component (if applicable):
krb5-libs-1.3-1

How reproducible:
Always

Steps to Reproduce:
1. Attempt to upgrade krb5-libs from 1.2.8-n to 1.3-1
2.
3.
    

Actual Results:  Fails

Expected Results:  Shouldn't fail

Additional info:
Comment 1 Kaj J. Niemi 2003-07-26 13:20:41 EDT
Fixed by recompiling all the problem packages (against libcom_err.so.2),
libcom_err.so.3 doesn't exist anymore. 

Resolving and marking RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.