Bug 1004560 - RFE: CacheStore SPI (and JPA CacheStore)
RFE: CacheStore SPI (and JPA CacheStore)
Status: CLOSED DUPLICATE of bug 921368
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ER12
: 6.2.0
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 19:55 EDT by Misha H. Ali
Modified: 2013-11-07 18:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 20:29:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha H. Ali 2013-09-04 19:55:19 EDT
The CacheStore SPI replaces the old CacheStore API. Need to redo all docs talking about the old cachestore API and add new docs for the SPI.

Additionally, the JPA CacheStore may also be included. Checking with Tristand and Mircea about this.
Comment 1 Misha H. Ali 2013-09-04 19:56:15 EDT
Tentatively set to 6.2 till told otherwise.
Comment 3 Misha H. Ali 2013-09-04 20:29:00 EDT

*** This bug has been marked as a duplicate of bug 921368 ***

Note You need to log in before you can comment on or make changes to this bug.