Bug 1004592 - [abrt] xscreensaver-gl-extras-5.22-1.fc18: vsplit_run_ushort: Process /usr/libexec/xscreensaver/glhanoi was killed by signal 11 (SIGSEGV) [NEEDINFO]
[abrt] xscreensaver-gl-extras-5.22-1.fc18: vsplit_run_ushort: Process /usr/li...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:6814f9ba35aaf9bc4f8b77a1a11...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-04 22:15 EDT by G Robin
Modified: 2013-10-11 16:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 16:21:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ignatenko: needinfo? (sulblk27)


Attachments (Terms of Use)
File: backtrace (100.49 KB, text/plain)
2013-09-04 22:16 EDT, G Robin
no flags Details
File: cgroup (131 bytes, text/plain)
2013-09-04 22:16 EDT, G Robin
no flags Details
File: core_backtrace (648 bytes, text/plain)
2013-09-04 22:16 EDT, G Robin
no flags Details
File: environ (1.69 KB, text/plain)
2013-09-04 22:16 EDT, G Robin
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-04 22:16 EDT, G Robin
no flags Details
File: maps (8.64 KB, text/plain)
2013-09-04 22:16 EDT, G Robin
no flags Details
File: open_fds (235 bytes, text/plain)
2013-09-04 22:16 EDT, G Robin
no flags Details
File: proc_pid_status (771 bytes, text/plain)
2013-09-04 22:16 EDT, G Robin
no flags Details

  None (edit)
Description G Robin 2013-09-04 22:15:58 EDT
Description of problem:
This one is the one I assume occured on restart of the computer.  I am unable to provide further information.

Version-Release number of selected component:
xscreensaver-gl-extras-5.22-1.fc18

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        glhanoi -root -window-id 0x1A15CBF
crash_function: vsplit_run_ushort
executable:     /usr/libexec/xscreensaver/glhanoi
kernel:         3.6.10-4.fc18.i686.PAE
uid:            1000

Truncated backtrace:
Thread no. 1 (2 frames)
 #0 vsplit_run_ushort at /usr/lib/dri/nouveau_dri.so
 #1 st_translate_mesa_program at /usr/lib/dri/nouveau_dri.so
Comment 1 G Robin 2013-09-04 22:16:01 EDT
Created attachment 793964 [details]
File: backtrace
Comment 2 G Robin 2013-09-04 22:16:03 EDT
Created attachment 793965 [details]
File: cgroup
Comment 3 G Robin 2013-09-04 22:16:06 EDT
Created attachment 793966 [details]
File: core_backtrace
Comment 4 G Robin 2013-09-04 22:16:08 EDT
Created attachment 793967 [details]
File: environ
Comment 5 G Robin 2013-09-04 22:16:10 EDT
Created attachment 793968 [details]
File: limits
Comment 6 G Robin 2013-09-04 22:16:13 EDT
Created attachment 793969 [details]
File: maps
Comment 7 G Robin 2013-09-04 22:16:15 EDT
Created attachment 793970 [details]
File: open_fds
Comment 8 G Robin 2013-09-04 22:16:18 EDT
Created attachment 793971 [details]
File: proc_pid_status
Comment 9 Mamoru TASAKA 2013-09-05 01:56:20 EDT
Once switching to mesa to ask for help.
Comment 10 Igor Gnatenko 2013-09-05 02:05:41 EDT
(In reply to Mamoru TASAKA from comment #9)
> Once switching to mesa to ask for help.
please update to latest mesa (9.2-1.20130902) http://koji.fedoraproject.org/koji/buildinfo?buildID=460801
if this help to you wait until this version will be pushed to repos.
Comment 11 Igor Gnatenko 2013-10-11 16:21:56 EDT
I close this bug because reporter isn't available.

Note You need to log in before you can comment on or make changes to this bug.