Bug 1004708 - sendkey ctrl+alt+delete cannot work for rhel5 machine with gnome-desktop
sendkey ctrl+alt+delete cannot work for rhel5 machine with gnome-desktop
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-desktop (Show other bugs)
5.10
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 05:54 EDT by luxin
Modified: 2014-06-25 17:01 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-25 17:01:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description luxin 2013-09-05 05:54:33 EDT
Description of problem:
sendkey ctrl+alt+delete cannot work for rhel5 machine with gnome-desktop

Version-Release number of selected component (if applicable):
gnome-desktop-2.16.0-1.fc6

How reproducible:
100%

Steps to Reproduce:
1. press ctrl+alt+delete

Actual results:
can accept these key successfully and the machine will reboot

Expected results:
can accept these key successfully but the machine do nothing

Additional info:
Both the virtual machine and phycical machine with rhel5.10 and gnome desktop can reproduce this problem.
Comment 1 Ray Strode [halfline] 2013-09-05 11:56:42 EDT
ctrl-alt-delete isn't supposed to reboot the machine in gnome.
Comment 2 luxin 2013-09-05 22:19:12 EDT
(In reply to Ray Strode [halfline] from comment #1)
> ctrl-alt-delete isn't supposed to reboot the machine in gnome.

But I tried to use ctrl-alt-delete to machine whose os is rhel4, rhel6 or rhel7 with gnome, and it works.
Comment 4 RHEL Product and Program Management 2014-03-07 08:55:40 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 Cui Lei 2014-03-09 22:11:28 EDT
According to comment1, it is by design. And it is not a block or regression issue, so agree with WONTFIX it.
Comment 6 Ondrej Vasik 2014-06-25 17:01:12 EDT
Ok, closing WONTFIX for RHEL 5, thanks for reply.

Note You need to log in before you can comment on or make changes to this bug.