Bug 1004771 - ovirt-node-iso-3.0.1-1.0.20130903: Node installation (progress bar) stop on 40%
ovirt-node-iso-3.0.1-1.0.20130903: Node installation (progress bar) stop on 40%
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mike Burns
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 09:00 EDT by Douglas Schilling Landgraf
Modified: 2013-11-28 09:22 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-28 09:22:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Schilling Landgraf 2013-09-05 09:00:18 EDT
Description of problem:
Node installation (progress bar) stop on 40%

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.0.1-1.0.20130903draft.vdsm.fc19.iso

How reproducible:
Looks like a random bug, not often but happened.

In my env (virtual machine), I have reproduced with:

- 13G IDE Disk
- 2G RAM
- Clean vm

Note: after several minutes waiting, I have opened a second vm and tried to install the same iso and it installed correctly.
Comment 1 Fabian Deutsch 2013-11-28 09:22:54 EST
Please reopen if this happens again.

Note You need to log in before you can comment on or make changes to this bug.