Bug 1004937 - User themes must be enabled to see/use any gnome shell themes in /usr/share/themes/
User themes must be enabled to see/use any gnome shell themes in /usr/share/t...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-tweak-tool (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mohamed El Morabity
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 15:25 EDT by Gene Czarcinski
Modified: 2013-09-05 15:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-05 15:57:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2013-09-05 15:25:04 EDT
Description of problem:
If the gnome-shell extension "User them" is no on (enabled) then only the "standard" gnome-shell theme is used (/usr/share/gnome-shell/theme/).  To see and use any of the gnome-shell themes that may be installed under /usr/share/themes/ then "User themes" must be on.  This does not make sense to me!

Version-Release number of selected component (if applicable):
Fedora 19

How reproducible:
everytime

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Mohamed El Morabity 2013-09-05 15:57:39 EDT
GNOME Shell appearance is not customizable by defaut. This feature is only available if the user-theme extension is installed AND enabled. That's why gnome-tweak-tool requires it. This extension allows users to select themes installed installed in its directory (~/.themes for GNOME 3.8) OR in /usr/share/themes.
I suppose the name/description of this extension is a little bit ambiguous for you, since it doesn't mention explicitely its ability to load themes from /usr/share/themes. In such a case, you should report a bug for this extension to make it clearier.
Comment 2 Mohamed El Morabity 2013-09-05 15:58:36 EDT
(feel free anyway to reopen this bug if the way I understood this bug report is erroneous).

Note You need to log in before you can comment on or make changes to this bug.