Bug 1004947 - SOA6.0.ER2 .zip includes previous installation related files
SOA6.0.ER2 .zip includes previous installation related files
Status: CLOSED NOTABUG
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Installer (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Thomas Hauser
Len DiMaggio
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 15:53 EDT by Len DiMaggio
Modified: 2013-12-13 13:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-13 13:10:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Install file (847 bytes, text/html)
2013-09-05 15:55 EDT, Len DiMaggio
no flags Details

  None (edit)
Description Len DiMaggio 2013-09-05 15:53:43 EDT
Description of problem:

The standalone configuration includes /data, /tmp, and /log directories and files. And an InstallSummary.html file

Version-Release number of selected component (if applicable):
SOA6.0.ER2

How reproducible:
100%

Steps to Reproduce:
1. unzip soa-6.0.0.ER2-redhat-1.zip
2.
3.

Actual results:
No files from previous installations should be included.

Expected results:


Additional info:
Comment 1 Len DiMaggio 2013-09-05 15:55:01 EDT
Created attachment 794494 [details]
Install file
Comment 2 Len DiMaggio 2013-09-05 20:42:28 EDT
The same issue is present in all 3 ER2 .zip files:

rtgov-6.0.0.ER2-redhat-1.zip
soa-6.0.0.ER2-redhat-1.zip
s-ramp-6.0.0.ER2-redhat-1.zip
Comment 4 Thomas Hauser 2013-09-24 13:49:19 EDT
These extra files are due to the server being run during installation. The InstallSummary.html is a by-product of IzPack, and can be disabled.
Comment 8 Thomas Hauser 2013-11-13 12:05:32 EST
As far as I know, zips are no longer produced for SOA.

Note You need to log in before you can comment on or make changes to this bug.