Bug 100497 - trackpoint mouse not work in firstboot
Summary: trackpoint mouse not work in firstboot
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-22 22:27 UTC by Brock Organ
Modified: 2007-04-18 16:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 22:39:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brock Organ 2003-07-22 22:27:42 UTC
Received email w/problem from reporter:

> Minor bug with First Boot after a clean install.  Hardware is an IBM 
> Thinkpad T21, PIII-800, 256MB RAM, 20MB HD.  The Trackpoint mouse 
> doesn't work during the First Boot process.  After that is works fine 
> once the desktop starts up.

Comment 1 Brent Fox 2003-07-23 02:36:25 UTC
Do we have one of these in house anywhere?

Comment 2 Brent Fox 2003-09-11 22:53:19 UTC
I have never seen this behavior on any of our machines, although we don't have
this exact model laptop in house that I know of.  

I'm confused as to why the mouse would not work with firstboot but it works once
the desktop start up.  The only thing I can think of is maybe there's some rhgb
interaction that makes the mouse go wonky since firstboot inherits rhgb's X server.

Without a reproducable test case, I'm not sure how to proceed here.  

Comment 3 Brent Fox 2003-09-22 20:43:01 UTC
Closing since I cannot reproduce this.  Please reopen this bug report if you
have a reproducible test case once the next beta comes out.

Comment 4 Brent Fox 2003-11-19 15:29:30 UTC
jrb: Could this be a rhgb/kudzu interaction problem?  I've seen a
number of reports on the mailing lists about this and it only seems to
happen on Thinkpads.

Comment 5 Marc Deslauriers 2003-11-19 23:07:50 UTC
I have this exact bug on my Thinkpad T40.
Anything I can test?

Comment 6 Brent Fox 2003-12-08 20:04:16 UTC
jrb: ping?

Comment 7 Jonathan Blandford 2003-12-08 20:38:58 UTC
There are a number of bugs on mice not working in rhgb with thinkpads.
 I'd initially guess it's an X bug of some sort.


Note You need to log in before you can comment on or make changes to this bug.