Bug 100498 - Conflicting instructions in firstboot: "Forward" vs "Next"
Conflicting instructions in firstboot: "Forward" vs "Next"
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: firstboot (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 100859 100937 100991 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-22 18:36 EDT by Ed Coleman
Modified: 2007-04-18 12:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-22 23:33:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ed Coleman 2003-07-22 18:36:16 EDT
Description of problem: The "Finish Setup" screen at the end of the firstboot
process instructs the operator to 'click the "Forward" button', but the buttons
say "Next" and "Back".

Just looking for a nice shiny polish.......




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Brent Fox 2003-07-22 23:33:02 EDT
Should be fixed in firstboot-1.1.6-1 in Rawhide.  Thanks for your report.
Comment 2 Brent Fox 2003-07-28 11:49:02 EDT
*** Bug 100991 has been marked as a duplicate of this bug. ***
Comment 3 Brent Fox 2003-07-28 11:51:21 EDT
*** Bug 100937 has been marked as a duplicate of this bug. ***
Comment 4 Brent Fox 2003-07-28 11:54:46 EDT
*** Bug 100859 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.