Bug 100498 - Conflicting instructions in firstboot: "Forward" vs "Next"
Summary: Conflicting instructions in firstboot: "Forward" vs "Next"
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: firstboot (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 100859 100937 100991 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-22 22:36 UTC by Ed Coleman
Modified: 2007-04-18 16:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-23 03:33:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Coleman 2003-07-22 22:36:16 UTC
Description of problem: The "Finish Setup" screen at the end of the firstboot
process instructs the operator to 'click the "Forward" button', but the buttons
say "Next" and "Back".

Just looking for a nice shiny polish.......




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Brent Fox 2003-07-23 03:33:02 UTC
Should be fixed in firstboot-1.1.6-1 in Rawhide.  Thanks for your report.

Comment 2 Brent Fox 2003-07-28 15:49:02 UTC
*** Bug 100991 has been marked as a duplicate of this bug. ***

Comment 3 Brent Fox 2003-07-28 15:51:21 UTC
*** Bug 100937 has been marked as a duplicate of this bug. ***

Comment 4 Brent Fox 2003-07-28 15:54:46 UTC
*** Bug 100859 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.