Bug 1005000 - "Open location" hangs on non-existent host
"Open location" hangs on non-existent host
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: totem (Show other bugs)
5.10
i386 Linux
unspecified Severity low
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-05 22:07 EDT by Vasiliy Sharapov
Modified: 2016-05-31 09:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:23:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vasiliy Sharapov 2013-09-05 22:07:56 EDT
Version-Release number of selected component (if applicable):
RHEL5.10-Client-20130829.0
totem-2.16.7-7.el5_6.1

Steps to Reproduce: 


 1. Open a terminal
 2. Execute xvinfo
 3. Open Totem
 4. Select the "Movie" menu
 5. Select "Open Location..."
 6. In the "Open Location" dialog, enter the following URL: http://
    intranet.corp.redhat.com/mktg/video/ImagineChoice.ogg
 7. Select "Open"
...


Actual results: 
Dialog hangs if host part of URL is not online

Expected results:
Error message or something
Comment 1 RHEL Product and Program Management 2014-03-07 08:56:55 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:23:50 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.