Bug 1005053 - quilt mail sending needs formail
quilt mail sending needs formail
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: quilt (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Josh Boyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-06 03:00 EDT by Terje Røsten
Modified: 2013-12-09 09:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 09:53:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terje Røsten 2013-09-06 03:00:09 EDT
Description of problem:

quilt mail --send ...

gives:

You have to install 'formail' to use 'quilt mail'

Might want to add dep on /usr/bin/formail or procmail directly?
Comment 1 Josh Boyer 2013-09-06 10:02:21 EDT
Hm.  Adding a dep as you suggest is the right thing to do, but I don't want people to have to install procmail just to use quilt.  Perhaps splitting the quilt mail functionality into a sub-package would help.
Comment 2 Terje Røsten 2013-09-06 13:51:40 EDT
procmail is 174k... 

it's not modern, however how much harm can it do?
Comment 3 Terje Røsten 2013-11-24 08:08:14 EST
Any decision yet? 

Can close ticket if no action will be taken.
Comment 4 Josh Boyer 2013-12-09 09:53:09 EST
I added the Requires in rawhide with the 0.61 release.

Note You need to log in before you can comment on or make changes to this bug.