Bug 1005082 - “Error checking software selection” is displayed when one tries a default network install of Fedora-20-Alpha-TC4
“Error checking software selection” is displayed when one tries a default net...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-06 04:02 EDT by Mike FABIAN
Modified: 2013-09-10 11:59 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-10 11:59:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
f20-gnome-error-checking-software-selection.png (215.64 KB, image/png)
2013-09-06 04:02 EDT, Mike FABIAN
no flags Details
tmp.log.tar (510.00 KB, application/octet-stream)
2013-09-06 08:11 EDT, Mike FABIAN
no flags Details
anaconda.log (7.01 KB, text/plain)
2013-09-09 09:38 EDT, David Shea
no flags Details
ifcfg.log (567 bytes, text/plain)
2013-09-09 09:38 EDT, David Shea
no flags Details
packaging.log (435.69 KB, text/plain)
2013-09-09 09:39 EDT, David Shea
no flags Details
sensitive-info.log (106 bytes, text/plain)
2013-09-09 09:39 EDT, David Shea
no flags Details
storage.log (28.29 KB, text/plain)
2013-09-09 09:40 EDT, David Shea
no flags Details
X.log (16.84 KB, text/plain)
2013-09-09 09:40 EDT, David Shea
no flags Details

  None (edit)
Description Mike FABIAN 2013-09-06 04:02:27 EDT
Created attachment 794609 [details]
f20-gnome-error-checking-software-selection.png

I am trying to do a default netinstall of Fedora 20 Alpha TC4.

After selecting "Japanese" as the language in the first screen
and then proceeding the next page, it shows
the error:

“Error checking software selection”

When one clicks  on the  “Software selection” spoke and
selects something else but Gnome, for example KDE, then
one can proceed and finish the install.
Comment 1 Mike FABIAN 2013-09-06 04:07:59 EDT
Only for network install, with Fedora-20-Alpha-TC4-x86_64-DVD.iso
this works.
Comment 2 David Shea 2013-09-06 07:53:39 EDT
Can you attach the log files from /tmp? This looks like a problem with the mirror.
Comment 3 Mike FABIAN 2013-09-06 08:11:35 EDT
Created attachment 794674 [details]
tmp.log.tar

$ tar tvf tmp.log.tar 
-rw-r--r-- root/root     17249 2013-09-06 14:03 tmp/X.log
-rw-r--r-- root/root      7179 2013-09-06 14:03 tmp/anaconda.log
-rw-r--r-- root/root       567 2013-09-06 14:02 tmp/ifcfg.log
-rw-r--r-- root/root    446148 2013-09-06 14:03 tmp/packaging.log
-rw-r--r-- root/root      9481 2013-09-06 14:03 tmp/program.log
-rw-r--r-- root/root       106 2013-09-06 16:02 tmp/sensitive-info.log
-rw-r--r-- root/root     28969 2013-09-06 14:03 tmp/storage.log
Comment 4 David Shea 2013-09-09 09:38:38 EDT
Created attachment 795616 [details]
anaconda.log
Comment 5 David Shea 2013-09-09 09:38:58 EDT
Created attachment 795618 [details]
ifcfg.log
Comment 6 David Shea 2013-09-09 09:39:21 EDT
Created attachment 795619 [details]
packaging.log
Comment 7 David Shea 2013-09-09 09:39:52 EDT
Created attachment 795620 [details]
sensitive-info.log
Comment 8 David Shea 2013-09-09 09:40:11 EDT
Created attachment 795621 [details]
storage.log
Comment 9 David Shea 2013-09-09 09:40:31 EDT
Created attachment 795622 [details]
X.log
Comment 10 Vratislav Podzimek 2013-09-10 09:46:36 EDT
I think it was a (temporarily) broken repository:
12:03:10,868 WARN packaging: rdesktop-1.8.0-1.fc20.x86_64 requires libgssglue.so.1()(64bit)
12:03:10,869 WARN packaging: rdesktop-1.8.0-1.fc20.x86_64 requires libgssglue.so.1(libgssapi_CITI_2)(64bit)

Mike, could you please retest it?
Comment 11 Mike FABIAN 2013-09-10 11:24:20 EDT
It didn’t happen again with TC5. Does that mean it is fixed?
Comment 12 Vratislav Podzimek 2013-09-10 11:59:47 EDT
(In reply to Mike FABIAN from comment #11)
> It didn’t happen again with TC5. Does that mean it is fixed?
Frankly, we cannot control the repositories network installations use. And in this phase of the release cycle they are quite often broken. DVD repos are a different case. I'm closing this as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.