Bug 1005086 - 2 JavaScript errors in Opera error console when opening Organization for the first time
2 JavaScript errors in Opera error console when opening Organization for the ...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Subscription Asset Manager (SAM) (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-06 04:04 EDT by Jan Hutař
Modified: 2016-08-02 16:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-02 16:39:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2013-09-06 04:04:17 EDT
Description of problem:
I can see 2 JavaScript errors in Opera error console when opening Organization for the first time


Version-Release number of selected component (if applicable):
SAM 1.3 snapshot #4
katello-headpin-all-1.4.3-11.el6sam_splice.noarch
opera-12.16-1860.x86_64


How reproducible:
sometimes, mostly when opening it for the first time


Steps to Reproduce:
1. With fresh Opera profile open Error Console
   Tools -> Advanced -> Error Console
2. Login to SAM and go to "Manage Organizations"


Actual results:
Two attached errors appear, I'm unable to select organization and view it's details


Expected results:
No errors appear, webUI functional
Comment 2 RHEL Product and Program Management 2013-09-17 00:14:47 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Note You need to log in before you can comment on or make changes to this bug.