Bug 1005134 - RFE: please enable gnutls for pan
RFE: please enable gnutls for pan
Status: CLOSED DUPLICATE of bug 999582
Product: Fedora
Classification: Fedora
Component: pan (Show other bugs)
rawhide
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Alexander Dalloz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-06 05:40 EDT by Stefan Assmann
Modified: 2014-01-03 15:56 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-03 15:56:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Assmann 2013-09-06 05:40:52 EDT
Description of problem:
pan is currently compiled without gnutls meaning no secure connection can be established with pan directly.

The spec file shows
%configure --without-gtk3 --without-gnutls \

Please replace --without-gnutls with --with-gnutls. This will most likely require a BuildRequires: gnutls-devel as well.

Thanks!
Comment 1 Robert Scheck 2014-01-03 15:56:12 EST

*** This bug has been marked as a duplicate of bug 999582 ***

Note You need to log in before you can comment on or make changes to this bug.