Bug 100544 - national chars doesn't work in some applications
national chars doesn't work in some applications
Status: CLOSED DUPLICATE of bug 82895
Product: Red Hat Linux Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-23 06:35 EDT by Thomas M Steenholdt
Modified: 2007-04-18 12:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 14:42:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2003-07-23 06:35:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Description of problem:
In Severn (as well as RHL 8.0 and RHL 9) some national chars does not work in
some applications... 
In my case it's the Danish national chars that does not work in OpenOffice
(probably other apps as well) using the default setup.

My Language options are as follows:
LANG="en_DK.UTF-8"
SUPPORTED="en_DK.UTF-8:en_DK:en_US.UTF-8:en_US:en"

I did find however that setting LC_ALL="C" as well would solve my problems.
Now, there might be a reason why this setting is not there by default, but in
any other case, please include that setting in /etc/sysconfig/i18n by default :)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RHL8.0 RHL9 or Severn - Choose English(Denmark) as lang pref.
2. Launch oowriter after installation; try the danish national chars(won't work)
3. Launch LC_ALL="C" oowriter; try the danish national chars(will work)
    

Actual Results:  In the default configuration nothing is displayen in the
document when using the danish national chars. After running it with LC_ALL="C"
it works just fine!

Expected Results:  It should work out of the box!!!

Additional info:
Comment 1 Dan Williams 2004-02-27 11:30:01 EST
Combining template bugs/requests

*** This bug has been marked as a duplicate of 84777 ***
Comment 2 Dan Williams 2004-02-27 11:31:09 EST
Erg, wrong bug.  
Comment 3 Dan Williams 2004-02-27 11:31:38 EST
combining en_DK bugs

*** This bug has been marked as a duplicate of 82895 ***
Comment 4 Caolan McNamara 2004-11-01 14:42:46 EST
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.