Bug 1005560 - [rhevm] Webadmin - Pools - SearchBox For Pool type has value that doesnt exist anymore (Pools: type = timelease))
[rhevm] Webadmin - Pools - SearchBox For Pool type has value that doesnt exis...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.6.0
Assigned To: Shmuel Melamud
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-08 08:06 EDT by David Botzer
Modified: 2015-04-02 12:29 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-02 12:29:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
timelease (29.33 KB, image/png)
2013-09-08 08:06 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2013-09-08 08:06:22 EDT
Created attachment 795320 [details]
timelease

Description of problem:
[rhevm] Webadmin - Pools - SearchBox For Pool type has value that doesnt exist anymore (Pools: type = timelease))

Version-Release number of selected component (if applicable):
3.3/is13
rhevm-3.3.0-0.19.master.el6ev.noarch

How reproducible:
always

Steps to Reproduce:
1.Select Pools Tab
2.In Search Box type - Pools: type = timelease

Actual results:
Shows value where i cannot create such pool type

Expected results:
Should be removed, where only manual & automatic are supported

Additional info:
pic
Comment 2 Michal Skrivanek 2014-08-22 09:01:28 EDT
this bug won't fit into 3.5 release and is being deferred to a later release. If you deeply care about this bug and deserves to be re-evaluated please let me know
Comment 3 Shmuel Melamud 2015-04-02 12:29:32 EDT
Cannot reproduce this with the current version. "Pools: type = timelease" is not displayed.

Note You need to log in before you can comment on or make changes to this bug.