Bug 1005655 - [pt-BR] [en-US] Couldn't see the tab ABOUT
[pt-BR] [en-US] Couldn't see the tab ABOUT
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
560
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 01:33 EDT by Glaucia Cintra
Modified: 2015-09-23 21:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 15:43:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glaucia Cintra 2013-09-09 01:33:00 EDT
Description of problem:
Couldn't see the tabs ABOUT, in English or Portuguese. I found the Overview though. 

How reproducible:


Steps to Reproduce:
1.Access Red Hat Satellite Server using a web browser at the address https://<HOSTNAME or IP ADDRESS>/rhn.
2. Find tab About
3.

Actual results:
No tab available

Expected results:
Tab About showing

Additional info:
Comment 1 Stephen Herr 2013-10-03 15:43:31 EDT
The "About" tab is only displayed if the user is not logged in. If you are logged in and can see the Overview tab, then the "Help" tab will contain much of the same information, but not the About page (or the "lost password" page). This is by design, and is not a bug.

Note You need to log in before you can comment on or make changes to this bug.