Bug 1005668 - iwl7260-firmware package isn't included nor installed in TC4-DVD, though it's avail during anaconda-stage
iwl7260-firmware package isn't included nor installed in TC4-DVD, though it's...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
20
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 02:20 EDT by Björn "besser82" Esser
Modified: 2014-03-16 23:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-27 03:04:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Björn "besser82" Esser 2013-09-09 02:20:54 EDT
Description of problem:

  When doing a fresh install from the Fedora 20 TC4-DVD you will need to
  manually fetch && install iwl7260-firmware-22.0.7.0-30.fc20.noarch pkg
  in order to get your Intel® Dual Band Wireless-AC 7260 up and working in
  the installed system.  The installer-image has the needed firmware ready
  to go included.


Version-Release number of selected component (if applicable):

  Fedora 20 TC4-DVD


How reproducible:

  100%


Steps to Reproduce:

  1. get an Intel® Dual Band Wireless-AC 7260
  2. do a clean install from TC4-DVD
  3. during anaconda the wifi works
  4. no wifi inside the installed system
  5. fetch && install iwl7260-firmware-22.0.7.0-30.fc20.noarch
  6. wifi works like a charm


Actual results:

  no wifi inside the installed system


Expected results:

  wifi just runs out-of-box


Proposed solution:

  include iwl7260-firmware-22.0.7.0-30.fc20.noarch to package-set on DVD,
  install by default for the desktop-install-groups
Comment 1 Bill Nottingham 2013-09-09 09:39:49 EDT
Added to comps.
Comment 2 Björn "besser82" Esser 2013-10-27 03:04:48 EDT
Works for me.  :)

Note You need to log in before you can comment on or make changes to this bug.