Bug 100599 - File a bug against component redhat-config-network
File a bug against component redhat-config-network
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: redhat-config-network (Show other bugs)
2.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
http://bugzilla.redhat.com/bugzilla/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-23 13:01 EDT by Christian Tello
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-03 13:11:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Tello 2003-07-23 13:01:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.2)
Gecko/20010726 Netscape6/6.1 (CPQUS3C01)

Description of problem:
Traceback (innermost last):
 File "/usr/sbin/neat", line 1210, in ?
   gtk.mainloop()
 File "/usr/lib/python1.5/site-package/gtk.py", line 2608, in   
 mainloop_gtk.gtk_main() 
 File ""/usr/lib/python1.5/site-package/libglade.py" line 28, in__call__
 ret = apply(self.func, a)
 File "/usr/sbin/neat", line 271, in save
 self.saveHardware()
 File "/usr/sbin/neat", line 283, in saveHardware
 hardwarelist.save()
 File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCHardwareList.py",
 line 276, in save
 File "/usr/sbin/../share/redhat-config-network/netconfpkg/Conf.py", line 981,
in write self[key] = self.vars[key]
 File "/usr/sbin/../share/redhat-config-network/netconfpkg/Conf.py", line 936,
in __setitem__ replace = key +''=varname+''+ednofline
TypeError:illegal argument type for built-in operation

Version-Release number of selected component (if applicable):
redhat-config-network-0.9.10-2.1

How reproducible:
Always

Steps to Reproduce:
1.Al tratar de cambiar o aniadir un host me da los problemas antes mencionados
2.
3.
    

Additional info:
Comment 1 Harald Hoyer 2003-07-29 05:11:59 EDT
get the redhat-config-network-1.0.4-0.AS21.1 update via up2date/RHN or ftp
Comment 2 Suzanne Hillman 2003-10-03 13:11:57 EDT
As it's been over two months since the solution was provided, I am closing this.

Note You need to log in before you can comment on or make changes to this bug.