Bug 10060 - anyfile.mp3 -> ~/anyfile.wav
Summary: anyfile.mp3 -> ~/anyfile.wav
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xmms   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-08 14:50 UTC by Sergey
Modified: 2014-03-17 02:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-08 15:10:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sergey 2000-03-08 14:50:55 UTC
Sometimes instead of playing mp3 file, xmms creates a big wav file in my
home directory and don't play anything.

I tried xmms 0.9.5 and 1.0.1

Comment 1 Bill Nottingham 2000-03-08 15:10:59 UTC
It's selected the disk writer output plugin, most likely
because of upgrades from versions that install into
different directories (/usr/bin vs. /usr/X11R6/bin.)

Either upgrade to the xmms currently in rawhide, or
just reselect the appropriate output plugin in
the preferences.


Note You need to log in before you can comment on or make changes to this bug.