Bug 1006069 - RFE: Populate URL Field
RFE: Populate URL Field
Status: NEW
Product: PressGang CCMS
Classification: Community
Component: CSProcessor (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 19:15 EDT by Stephen Gordon
Modified: 2013-09-12 00:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-09-09 19:15:07 EDT
Description of problem:

If possible it would be nice if when bugs were filed through the "Report a Bug" links the URL of the page that the link appeared on was reported in the URL field in Bugzilla.

As the URL isn't available at build/assemble time (I don't think?) this would likely be done using some javascript in the link (?).

Actual results:

URL field is not populated in resultant BZ.

Expected results:

URL field is populated, e.g. https://access.redhat.com/site/documentation/en-US/Red_Hat_OpenStack/3/html/Installation_and_Configuration_Guide/chap-Installing_the_OpenStack_Networking_Service.html#sect-OpenStack_Networking_Installation_Overview
Comment 1 Lee Newson 2013-09-12 00:34:54 EDT
This would have to be a publican brand change (due to the javascript) and outside of the scope of the csprocessor. We've had a look into it before, but generally we don't like to touch the brands.

Anyways will leave this open and discuss it again with Matt, just to get his decision.

Note You need to log in before you can comment on or make changes to this bug.