Bug 1006107 - No install option in boot interface and will show incorrect information in login interface after installing failed
No install option in boot interface and will show incorrect information in lo...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor (Show other bugs)
3.3.0
Unspecified Unspecified
urgent Severity urgent
: ---
: 3.3.0
Assigned To: Mike Burns
Tareq Alayan
node
: Regression, TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-09 23:04 EDT by Longjun Song
Modified: 2016-02-10 15:10 EST (History)
16 users (show)

See Also:
Fixed In Version: rhev-hypervisor6-6.5-20130910.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-10 06:34:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
two pictures described the bug (232.30 KB, application/x-bzip)
2013-09-09 23:04 EDT, Longjun Song
no flags Details
incorrect_info.png (6.36 KB, image/png)
2013-09-09 23:23 EDT, Ying Cui
no flags Details
no_install (225.43 KB, image/png)
2013-09-09 23:23 EDT, Ying Cui
no flags Details

  None (edit)
Description Longjun Song 2013-09-09 23:04:20 EDT
Created attachment 795810 [details]
two pictures described the bug

Description of problem:
There is no install option in boot interface(see no_install.png), and after installing it by adding firstboot/reinstall to the kernel arguments, it can't install successfully. It will show 'Red Hat Enterprise Linux Server' in the login interface(see incorrect_info.png). Drop to the shell and executing 'cat /etc/issue' will generate the same information as described above.

Version-Release number of selected component (if applicable):
RHEV-hypervisor6-6.5-20130909.0

How reproducible:
100%

Steps to Reproduce:
1. Install RHEVH6-6.5-20130909.0 through media such like PXE, USB etc.
2. In the boot interface there is no Install option.
3. After adding firstboot/reinstall to the end of the kernel arguments, it still can't install successfully.
4. After installing failed, it will show 'Red Hat Enterprise Linux Server release 6.5 Beta' in the login interface.


Actual results:


Expected results:


Additional info:
Comment 2 Ying Cui 2013-09-09 23:23:15 EDT
Created attachment 795812 [details]
incorrect_info.png
Comment 3 Ying Cui 2013-09-09 23:23:52 EDT
Created attachment 795813 [details]
no_install
Comment 5 Mike Burns 2013-09-10 07:08:15 EDT
This bug was due to a bad build setup.  Resubmitting the build fixed this
Comment 9 Tareq Alayan 2013-10-17 10:21:27 EDT
verified on rhevh-6.5-20131011.0.el6ev.iso
Comment 11 Fabian Deutsch 2013-12-10 06:34:16 EST
(In reply to Mike Burns from comment #5)
> This bug was due to a bad build setup.  Resubmitting the build fixed this

Closinbg this because it was just a bad build.

Note You need to log in before you can comment on or make changes to this bug.