Bug 1006153 - [ja_JP] [zh-TW] Satellite 5.6 Column width too narrow for kickstarting systems (maybe tag errors in tables, too)
[ja_JP] [zh-TW] Satellite 5.6 Column width too narrow for kickstarting system...
Status: CLOSED DUPLICATE of bug 1006142
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
560
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 02:44 EDT by Aiko
Modified: 2013-10-08 16:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 16:14:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Column width for Kickstarting Systems (108.94 KB, image/png)
2013-09-10 02:47 EDT, Aiko
no flags Details

  None (edit)
Description Aiko 2013-09-10 02:44:57 EDT
Description of problem:

Japanese strings ”システムをキックスタート中" for "Kickstarting Systems" which is a list item in the list under the Kickstart tab are not easy to read as the column width is not wide enough.

Version-Release number of selected component (if applicable):
560

How reproducible:
100%

Steps to Reproduce:
1.Click on Systems tab
2.Click on Kickstart.

Actual results:

Japanese strings ”システムをキックスタート中" for "Kickstarting Systems" which is a list item in the list under the Kickstart tab are not easy to read as the column width is not wide enough.

Expected results:
It would be easier to read these strings if column is wider.

Additional info:
Please refer to the attached screen shot for more details.
Comment 1 Aiko 2013-09-10 02:47:55 EDT
Created attachment 795858 [details]
Column width for Kickstarting Systems
Comment 2 Chester Cheng 2013-09-10 03:21:22 EDT
I guess there are some tag errors among the table, because the info do not match the titles of the table.
Comment 3 Stephen Herr 2013-10-08 16:14:43 EDT
This is really the same bug as bug 1006142, just a different column on a different page. It's the same css style that's causing the issue though, so the one fix will fix both of these. I'm going to close this one as a duplicate of bug 1006142.

*** This bug has been marked as a duplicate of bug 1006142 ***

Note You need to log in before you can comment on or make changes to this bug.