Bug 1006177 - Dist-geo-rep: 'geo-rep stop' should fail when there is a node down
Dist-geo-rep: 'geo-rep stop' should fail when there is a node down
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
mainline
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Avra Sengupta
:
Depends On: 1005478
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 03:23 EDT by Avra Sengupta
Modified: 2014-04-17 07:47 EDT (History)
5 users (show)

See Also:
Fixed In Version: glusterfs-3.5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1005478
Environment:
Last Closed: 2014-04-17 07:47:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2013-09-10 03:30:27 EDT
REVIEW: http://review.gluster.org/5887 (glusterd: Added missing MY_UUID conversion in gsync staging) posted (#1) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 2 Anand Avati 2013-09-10 06:42:00 EDT
COMMIT: http://review.gluster.org/5887 committed in master by Vijay Bellur (vbellur@redhat.com) 
------
commit 367e9b922c2a50b862fc166cb7e9f238a9c40ab1
Author: Avra Sengupta <asengupt@redhat.com>
Date:   Tue Sep 10 12:56:55 2013 +0530

    glusterd: Added missing MY_UUID conversion in gsync staging
    
    Change-Id: Ia4bf607e044d50636fb0a599a2ff91059f5b17aa
    BUG: 1006177
    Signed-off-by: Avra Sengupta <asengupt@redhat.com>
    Reviewed-on: http://review.gluster.org/5887
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Vijay Bellur <vbellur@redhat.com>
Comment 3 Niels de Vos 2014-04-17 07:47:33 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.5.0, please reopen this bug report.

glusterfs-3.5.0 has been announced on the Gluster Developers mailinglist [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/6137
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.