Bug 1006186 - [ja_JP] Satellite 5.6.0 QA Unlocalized Strings under the API sub-tab
[ja_JP] Satellite 5.6.0 QA Unlocalized Strings under the API sub-tab
Status: CLOSED DUPLICATE of bug 1006109
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
560
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 03:47 EDT by Aiko
Modified: 2013-10-03 15:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 15:07:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
About page (144.48 KB, image/png)
2013-09-10 03:48 EDT, Aiko
no flags Details

  None (edit)
Description Aiko 2013-09-10 03:47:34 EDT
Description of problem:

Pages under the API sub-tab contain English strings.

Version-Release number of selected component (if applicable):
560

How reproducible:
100%

Steps to Reproduce:
1.Access WebUI login page.
2.Check About tab.
3.

Actual results:
All strings on the About Red Hat Satellite page are in English.

Expected results:
These should be localized.

Additional info:
Please refer to the attached screen shot for more details.
Comment 1 Aiko 2013-09-10 03:48:24 EDT
Created attachment 795882 [details]
About page
Comment 2 Stephen Herr 2013-10-03 15:07:50 EDT

*** This bug has been marked as a duplicate of bug 1006109 ***

Note You need to log in before you can comment on or make changes to this bug.