Bug 1006249 - Dist-geo-rep: glusterd crashed when started with -LDEBUG and ran geo-rep status detail
Dist-geo-rep: glusterd crashed when started with -LDEBUG and ran geo-rep stat...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
mainline
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Avra Sengupta
:
Depends On: 1005553
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 06:12 EDT by Avra Sengupta
Modified: 2014-04-17 07:47 EDT (History)
5 users (show)

See Also:
Fixed In Version: glusterfs-3.5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1005553
Environment:
Last Closed: 2014-04-17 07:47:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2013-09-10 06:15:05 EDT
REVIEW: http://review.gluster.org/5889 (glusterd/cli: Status detial cli parse check and vol geo status crash fix.) posted (#1) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 2 Anand Avati 2013-09-10 06:17:05 EDT
REVIEW: http://review.gluster.org/5889 (glusterd/cli: Status detail cli parse check and vol geo status crash fix.) posted (#2) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 3 Anand Avati 2013-09-11 03:43:52 EDT
REVIEW: http://review.gluster.org/5889 (glusterd/cli: Status detail cli parse check and vol geo status crash fix.) posted (#3) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 4 Anand Avati 2013-09-11 03:46:44 EDT
REVIEW: http://review.gluster.org/5889 (glusterd/cli: Status detail cli parse check and vol geo status crash fix) posted (#4) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 5 Anand Avati 2013-09-13 10:55:43 EDT
REVIEW: http://review.gluster.org/5889 (glusterd/cli: Status detail cli parse check and vol geo status crash fix) posted (#5) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 6 Anand Avati 2013-09-22 02:14:42 EDT
COMMIT: http://review.gluster.org/5889 committed in master by Anand Avati (avati@redhat.com) 
------
commit 4152ef34ec08e09e885334955afe3ec88e798eb5
Author: Avra Sengupta <asengupt@redhat.com>
Date:   Tue Sep 10 15:14:52 2013 +0530

    glusterd/cli: Status detail cli parse check and vol geo status crash fix
    
    Change-Id: I1841864273fc4242de15fbfcf76fd5de40269f28
    BUG: 1006249
    Signed-off-by: Avra Sengupta <asengupt@redhat.com>
    Reviewed-on: http://review.gluster.org/5889
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Amar Tumballi <amarts@redhat.com>
    Reviewed-by: Anand Avati <avati@redhat.com>
Comment 7 Niels de Vos 2014-04-17 07:47:40 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.5.0, please reopen this bug report.

glusterfs-3.5.0 has been announced on the Gluster Developers mailinglist [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/6137
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.