Bug 1006267 - goa-daemon running at 100% CPU after starting VPN
goa-daemon running at 100% CPU after starting VPN
Status: CLOSED DUPLICATE of bug 1005619
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 06:47 EDT by Jeff Layton
Modified: 2014-06-18 03:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-11 08:16:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace excerpt of runaway goa-daemon (7.73 MB, text/plain)
2013-09-10 06:47 EDT, Jeff Layton
no flags Details

  None (edit)
Description Jeff Layton 2013-09-10 06:47:52 EDT
Created attachment 795945 [details]
strace excerpt of runaway goa-daemon

When I first log into my machine, everything seems to be working fine. A little while later, I log into the RH VPN using vpnc via the NetworkManager applet, and goa-daemon takes off running at 100% CPU.

The machine has:

    gnome-online-accounts-3.8.3-1.fc19.x86_64

...it seems to be thrashing around with an eventfd fd, based on the attached strace.
Comment 1 Brian J. Murrell 2013-09-11 08:02:39 EDT
This appears to be a duplicate of 1005619.
Comment 2 Jeff Layton 2013-09-11 08:16:45 EDT
Thanks! Closing as a dup.

*** This bug has been marked as a duplicate of bug 1005619 ***

Note You need to log in before you can comment on or make changes to this bug.