Bug 10063 - Files incorrectly distributed across amanda-server and amanda-client
Summary: Files incorrectly distributed across amanda-server and amanda-client
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: amanda (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
: 10065 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-08 16:04 UTC by Stelian Pop
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-20 14:10:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stelian Pop 2000-03-08 16:04:48 UTC
I think some files are incorrectly distributed across the 3 binary
rpms:

From amanda:
	/etc/amandates
		-> amanda-client or amanda-server ?
	/var/lib/amanda
	/var/lib/amanda/DailySet1
	/var/lib/amanda/DailySet1/index
	/var/lib/amanda/gnutar-lists
		-> should be in amanda-server

From amanda-client:
	/etc/amanda
	/etc/amanda/DailySet1
	/etc/amanda/DailySet1/amanda.conf
	/etc/amanda/DailySet1/disklist
	/etc/amanda/crontab.sample
		-> should be in amanda-server


Stelian.

Comment 1 Stelian Pop 2000-03-08 16:29:59 UTC
*** Bug 10065 has been marked as a duplicate of this bug. ***

Comment 2 Marc MERLIN 2000-03-08 17:52:59 UTC
I'm answering your bug for Red Hat since I'm mostly to blame for the spec file
which they used for this package :-)

crontab.sample should indeed be in amanda-server
amandates and gnutar-lists should be in amanda-client

This should get fixed for the next version of powertools.

Comment 3 Tim Powers 2000-03-20 14:10:59 UTC
This should be fixed in the errata that will be released once 6.2 hits the
streets.

Tim


Note You need to log in before you can comment on or make changes to this bug.