Bug 1006467 - Revert version and group for batik to 1.6
Revert version and group for batik to 1.6
Status: CLOSED WONTFIX
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: BPEL Integration (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Gary Brown
Jiri Sedlacek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-10 12:32 EDT by Gary Brown
Modified: 2015-08-02 19:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-31 11:41:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SWITCHYARD-1693 Major Closed Revert batik version to 1.6 2013-10-31 12:18:08 EDT

  None (edit)
Description Gary Brown 2013-09-10 12:32:58 EDT
Description of problem:

jBPM team are unable to upgrade to version 1.7, so to ensure consistent version of batik we need to revert the version used by riftsaw to 1.6 (and the associated change in GAV group).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Gary Brown 2013-09-16 11:59:22 EDT
Unfortunately when I tried to revert the batik version to 1.6, the batik-codec and batik-anim dependencies could not be resolved from Nexus.

Not sure how they were resolved before. I tried commenting them out, and it builds fine, but causes class not found exceptions when attempting to render the svg diagram.

Have informed Kris - but not sure how to proceed with this issue, as it looks like riftsaw has problems moving back, and jBPM have problems upgrading to version 1.7.
Comment 3 JBoss JIRA Server 2013-10-31 12:18:09 EDT
Gary Brown <gary@brownuk.com> updated the status of jira SWITCHYARD-1693 to Closed
Comment 4 JBoss JIRA Server 2013-10-31 12:18:09 EDT
Gary Brown <gary@brownuk.com> made a comment on jira SWITCHYARD-1693

As this downgrading the version is problematic, this issue is being closed and will remain on version 1.7.

Note You need to log in before you can comment on or make changes to this bug.