Bug 10065 - Files incorrectly distributed across amanda-server and amanda-client
Summary: Files incorrectly distributed across amanda-server and amanda-client
Status: CLOSED DUPLICATE of bug 10063
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: amanda (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-08 16:23 UTC by Stelian Pop
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-08 16:29:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stelian Pop 2000-03-08 16:23:44 UTC
I think some files are incorrectly distributed across the 3 binary
rpms:

From amanda:
	/etc/amandates
		-> amanda-client or amanda-server ?
	/var/lib/amanda
	/var/lib/amanda/DailySet1
	/var/lib/amanda/DailySet1/index
	/var/lib/amanda/gnutar-lists
		-> should be in amanda-server

From amanda-client:
	/etc/amanda
	/etc/amanda/DailySet1
	/etc/amanda/DailySet1/amanda.conf
	/etc/amanda/DailySet1/disklist
	/etc/amanda/crontab.sample
		-> should be in amanda-server


I am using amanda-2.4.1p1-7

Stelian.

Comment 1 Stelian Pop 2000-03-08 16:29:59 UTC
*** This bug has been marked as a duplicate of 10063 ***


Note You need to log in before you can comment on or make changes to this bug.