Bug 1006720 - KML output is not enabled
KML output is not enabled
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mapserver (Show other bugs)
22
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Pavel Lisý
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 03:43 EDT by Peter Hopfgartner
Modified: 2016-03-29 07:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-29 07:17:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Hopfgartner 2013-09-11 03:43:57 EDT
Description of problem:

Missing KML output

How reproducible:

"shp2img -v" does not show KML in it's supported output formats list

Simply adding "--with-kml=yes" to the configure step enables KML output for WMS.

Personally, I consider this as a pretty cool feature of MS, see http://mapserver.org/it/output/kml_output.html.

Peter
Comment 1 Jaroslav Reznik 2015-03-03 10:03:14 EST
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22
Comment 2 Julien Enselme 2015-05-22 04:51:42 EDT
I am also interested in this support. Can you add it?
Comment 3 Julien Enselme 2016-03-29 07:17:44 EDT
I just updated mapserver to version 7 in rawhide with KML support. Since this bug is old, I'll close this now. If you need KML support in 22, 23 or 24 with 6.2 let me know or try this copr repo https://copr.fedorainfracloud.org/coprs/jujens/geoApps/

Note You need to log in before you can comment on or make changes to this bug.