Bug 1006776 - Need to describe how to recover from split-brain.
Need to describe how to recover from split-brain.
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: unclassified (Show other bugs)
mainline
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Ravishankar N
:
Depends On: 819514
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 05:32 EDT by Ravishankar N
Modified: 2014-04-17 07:47 EDT (History)
9 users (show)

See Also:
Fixed In Version: glusterfs-3.5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 819514
Environment:
Last Closed: 2014-04-17 07:47:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2013-09-11 05:36:03 EDT
REVIEW: http://review.gluster.org/4216 (doc: Steps to recover from split-brain) posted (#4) for review on master by Ravishankar N (ravishankar@redhat.com)
Comment 2 Anand Avati 2013-09-11 15:57:22 EDT
COMMIT: http://review.gluster.org/4216 committed in master by Anand Avati (avati@redhat.com) 
------
commit 7cfb26296f9f123c586f7e767402b97c724dc510
Author: Ravishankar N <ravishankar@redhat.com>
Date:   Fri Sep 6 15:49:14 2013 +0530

    doc: Steps to recover from split-brain
    
    BUG: 1006776
    Change-Id: I6f4bffe992758b2889df9ebfe117834dabe5c1cf
    Signed-off-by: Pranith Kumar K <pkarampu@redhat.com>
    Signed-off-by: Ravishankar N <ravishankar@redhat.com>
    Reviewed-on: http://review.gluster.org/4216
    Reviewed-by: Kaleb KEITHLEY <kkeithle@redhat.com>
    Tested-by: Anand Avati <avati@redhat.com>
Comment 3 Niels de Vos 2014-04-17 07:47:48 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.5.0, please reopen this bug report.

glusterfs-3.5.0 has been announced on the Gluster Developers mailinglist [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/6137
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.