Bug 1006993 - SOA6.0.ER2 includes an extraneous file in the quickstarts dir: pom.xml.orig
SOA6.0.ER2 includes an extraneous file in the quickstarts dir: pom.xml.orig
Status: CLOSED DUPLICATE of bug 1008833
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Build Process (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Julian Coleman
Jiri Sedlacek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 12:42 EDT by Len DiMaggio
Modified: 2015-08-02 19:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-24 05:17:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Len DiMaggio 2013-09-11 12:42:35 EDT
Description of problem:

The file should be removed to avoid user confusion.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Nick Cross 2013-10-24 05:17:12 EDT

*** This bug has been marked as a duplicate of bug 1008833 ***

Note You need to log in before you can comment on or make changes to this bug.