Bug 1007003 - main.log has err: during wget
main.log has err: during wget
Status: CLOSED UPSTREAM
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Installer (Show other bugs)
Nightly
x86_64 Linux
unspecified Severity medium (vote)
: Unspecified
: 6.0
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 13:16 EDT by Jeff
Modified: 2014-09-18 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:57:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This debug output is from the second run of katello-configure (347.79 KB, application/x-gzip)
2013-09-11 13:16 EDT, Jeff
no flags Details

  None (edit)
Description Jeff 2013-09-11 13:16:02 EDT
Created attachment 796454 [details]
This debug output is from the second run of katello-configure

Description of problem:
The top-level log file has err: message during Candlepin init/wget logic and the cpinit.log is empty


Version-Release number of selected component (if applicable):
Katello 1.3


How reproducible:
re-runing katello-confige again


Steps to Reproduce:
1.run katello-configure
2.
3.

Actual results:
See attached

Expected results:


Additional info:
See Attached
Comment 1 Bryan Kearney 2014-01-21 14:07:37 EST
Moving to Sat6 to be tracked there. Upstream bugs are moving to redmine.
Comment 2 RHEL Product and Program Management 2014-01-21 14:19:17 EST
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Note You need to log in before you can comment on or make changes to this bug.