Bug 1007030 - system-config-boot unusable
system-config-boot unusable
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-boot (Show other bugs)
19
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 14:51 EDT by klaus
Modified: 2013-09-12 04:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-12 04:57:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description klaus 2013-09-11 14:51:46 EDT
When I try to configure the grub boot loader system-config-boot (System-Administration-Bootloader) this is not possible, I type my root password and then receive following error:
Error reading /boot/grub/grub.conf. 

Need to edit bootloader safely via this tool, please.
Comment 1 Harald Hoyer 2013-09-12 04:57:18 EDT
sorry... system-config-boot can only cope with grub1 configs.

I retired the package, because it is not developed anymore.

Note You need to log in before you can comment on or make changes to this bug.