Bug 1007083 - Keyboard layout not translated on installation summary
Keyboard layout not translated on installation summary
Status: CLOSED DUPLICATE of bug 972236
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-11 17:30 EDT by Benjamín Valero Espinosa
Modified: 2013-09-12 13:12 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-12 13:12:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Installation in Spanish - Keyboard layout not translated (65.83 KB, image/png)
2013-09-11 17:30 EDT, Benjamín Valero Espinosa
no flags Details

  None (edit)
Description Benjamín Valero Espinosa 2013-09-11 17:30:35 EDT
Created attachment 796533 [details]
Installation in Spanish - Keyboard layout not translated

Description of problem:

On installation summary, when installing in Spanish, the keyboard layout is not translated, but in English.

Version-Release number of selected component (if applicable):

Fedora 20 Alpha RC1 (netinst)
Comment 1 David Shea 2013-09-12 13:12:03 EDT
This one's the same problem as in bug 972236: we cache the xkeyboard-config strings and we're not updating them when the locale changes.

*** This bug has been marked as a duplicate of bug 972236 ***

Note You need to log in before you can comment on or make changes to this bug.