Bug 1007274 - Ugly error screen appears after clicking on upload button without selecting any file first
Ugly error screen appears after clicking on upload button without selecting a...
Status: CLOSED DUPLICATE of bug 999876
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ER4
: 6.0.0
Assigned To: Jervis Liu
Radovan Synek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-12 04:26 EDT by Radovan Synek
Modified: 2013-11-07 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-18 08:57:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error screen (220.49 KB, image/png)
2013-09-12 04:26 EDT, Radovan Synek
no flags Details

  None (edit)
Description Radovan Synek 2013-09-12 04:26:38 EDT
Created attachment 796685 [details]
error screen

Description of problem:
Ugly error message appears when user clicks on "upload" button in Guvnor m2 repository screen without selecting any file. See the print screen in the attachment.

where:
Authoring -> Asset repository -> upload button

version:
BRMS-6.0.0.ER2
Comment 3 Radovan Synek 2013-10-18 08:57:31 EDT
This is just a one instance of more general issue

*** This bug has been marked as a duplicate of bug 999876 ***

Note You need to log in before you can comment on or make changes to this bug.