Bug 1007399 - RFE - New VM wizard - needs display setting capabilities
RFE - New VM wizard - needs display setting capabilities
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-manager (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: virt-mgr-maint
Virtualization Bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-12 08:19 EDT by Laura Novich
Modified: 2016-01-26 20:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-02 12:58:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laura Novich 2013-09-12 08:19:38 EDT
Description of problem:
Adding a VM using the wizard from virt-manager there is no menu that allows you to select the video or display. In addition, there is no report in the summary at the end that tells you which display is selected by default. This can cause the wrong display and video models to be saved. 
Please fix this and allow users to select the display model they want to use for their VMs.
Thanks!

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Martin Kletzander 2013-09-12 08:29:45 EDT
Since the default is SPICE for all (at least a bit) modern guests (and it's not virt-manager's fault 99% of the time it doesn't work), would you be OK with adding the info to the summary and keeping the configuration changes to the 'Customize before install' part?  I'm offering this in order to bother the user with the least amount of questions needed for installation.
Comment 2 Giuseppe Scrivano 2013-11-04 10:16:34 EST
I agree with Martin here.  We should minimize the number of questions we ask prior to installing a new VM.
If the user is interested to change this configuration then it is possible to customize the configuration.
Comment 3 Cole Robinson 2014-02-02 12:58:07 EST
Agreed with Martin and Giuseppe, this isn't something we want to add to the new VM wizard, even just reporting what graphics type we are going to use is overkill because the whole point is that people shouldn't care, it should 'just work'.

Closing as WONTFIX, but please reopen if I've missed something.

Note You need to log in before you can comment on or make changes to this bug.