Bug 1007414 - Workspace overview has trouble showing itself on the screen
Workspace overview has trouble showing itself on the screen
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-12 08:49 EDT by Michael Schwendt
Modified: 2013-12-04 03:42 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-04 03:42:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-09-12 08:49:35 EDT
Description of problem: The workspaces overview has trouble sliding onto the screen from the right border of the screen.


Version-Release number of selected component (if applicable):
$ rpm -q gnome-shell
gnome-shell-3.9.91-1.fc20.x86_64


How reproducible:
Always

Steps to Reproduce:
1. press Meta key or move mouse to open Activities screen
2. move mouse pointer towards right screen border

Actual results:
Workspace overview has trouble moving in. It moves back and forth a few times.

Expected results:
Workspace overview moves in successfully and without issues.
Comment 1 Michael Schwendt 2013-09-12 09:24:44 EDT
Only if one moves the mouse pointer slowly/carefully enough not to reach the right screen border, the workspace overview slides in successfully.

If mouse pointer bumps into the screen border, the workspace overview either doesn't display at all or moves back and forth as described before.
Comment 2 Michael Schwendt 2013-12-04 03:42:37 EST
Assuming this has been fixed occasionally, because currently it works fine.

$ rpm -q gnome-shell
gnome-shell-3.10.2.1-3.fc20.x86_64

Note You need to log in before you can comment on or make changes to this bug.