Bug 1007569 - Update build config for eap 6.2
Update build config for eap 6.2
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ER2
: EAP 6.2.0
Assigned To: Paul Gier
Pavel Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-12 15:00 EDT by Paul Gier
Modified: 2014-05-26 21:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No docs needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:17:58 EST
Type: Enhancement
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Gier 2013-09-12 15:00:40 EDT
The POMs currently don't follow the jboss.org version standards.  The version should be changed from 7.3.0-redhat-SNAPSHOT to 7.3.0.Final-redhat-SNAPSHOT.

Also the root directory of the dist zip needs to be updated for eap 6.2
Comment 3 Pavel Jelinek 2013-09-24 04:45:17 EDT
Verified (PR 398 since ER1, PR 404 since ER2).

Note You need to log in before you can comment on or make changes to this bug.