This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1007786 - The install guide incorrectly suggests that users place hosts in maintenance mode when updating the compatibility level of clusters and DCs.
The install guide incorrectly suggests that users place hosts in maintenance ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.2.0
All All
medium Severity medium
: ---
: 3.3.0
Assigned To: Zac Dover
ecs-bugs
:
: 1016486 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-13 06:07 EDT by Lee Yarwood
Modified: 2014-04-06 23:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Yarwood 2013-09-13 06:07:33 EDT
Description of problem:

The install guide incorrectly suggests that users place hosts in maintenance mode when updating the compatibility level of clusters[1] and DCs[2].

This is not required however can lead to domain upgrades being started unannouced, see BZ#999046 for more.

[1] https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.2/html/Installation_Guide/Changing_the_Cluster_Compatibility_Version.html

[2] https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.2/html/Installation_Guide/Changing_the_Data_Center_Compatibility_Version.html

Additional info:
Comment 1 Pratik Pravin Bandarkar 2013-11-06 10:14:08 EST
*** Bug 1016486 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.