Bug 1007787 - make dist fails
make dist fails
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribution (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Raghavendra G
storage-qa-internal@redhat.com
triaged
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-13 06:09 EDT by Raghavendra G
Modified: 2016-01-11 03:45 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-11 03:45:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raghavendra G 2013-09-13 06:09:15 EDT
Description of problem:
make dist fails complaining of non-existent ufo directory

#make dist

<snip>
make --no-print-directory --quiet \
  top_distdir="glusterfs-3.4rhs" distdir="glusterfs-3.4rhs" \
  dist-hook
tar: ufo: Cannot stat: No such file or directory
tar: Exiting with failure status due to previous errors
make[1]: *** [dist-hook] Error 2
make: *** [distdir] Error 2
</snip>

Version-Release number of selected component (if applicable):
git HEAD was at:
d5c275864b42ceaa7fdea3610fca2f75fa48526e

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Susant Kumar Palai 2015-12-24 01:27:33 EST
Triage: Setting need-info on Raghavendra for more update on this.
Comment 3 Raghavendra G 2016-01-11 03:45:14 EST
on rhgs-3.1.2 (v3.7.5-15), this issue is no longer seen.

Note You need to log in before you can comment on or make changes to this bug.