Bug 100785 - The Command kde-config segfaults when executed
Summary: The Command kde-config segfaults when executed
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdelibs   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-25 13:06 UTC by Ralf Spenneberg
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-30 09:10:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralf Spenneberg 2003-07-25 13:06:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
kde-config gives segfault with or without options supplied:
kde-config
kde-config --prefix
kde-config --path

kde-config is needed to compile additional kde programs

Version-Release number of selected component (if applicable):
3.1-10 3.1.2-7

How reproducible:
Always

Steps to Reproduce:
1.Exec /usr/bin/kde-config --prefix
2.Segmentation Fault
3.
    

Actual Results:  Segmentation Fault

Expected Results:  It should have printed the Path to KDE-libs

Additional info:

Comment 1 Ngo Than 2003-07-30 09:10:39 UTC
strange, it works for me with 3.1-10 3.1.2-7. Please make sure that you
have to install the Redhat rpms!

Comment 2 Ralf Spenneberg 2003-07-31 06:44:56 UTC
I used the closed binary NVIDIA driver. Removing this driver fixed the bug.
Thank you Than


Note You need to log in before you can comment on or make changes to this bug.