Bug 1008100 - gobject-introspection SRPM spec gtk-doc requiement should be >= 1.15
gobject-introspection SRPM spec gtk-doc requiement should be >= 1.15
Status: CLOSED DUPLICATE of bug 1008025
Product: Fedora
Classification: Fedora
Component: gobject-introspection (Show other bugs)
rawhide
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-14 13:52 EDT by Justin Dearing
Modified: 2013-09-14 13:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-14 13:58:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Dearing 2013-09-14 13:52:14 EDT
gobject-introspection will fail in ./configure if gtk-doc is < 1.15 so the
 require line should be editied as follows:

 BuildRequires:  gtk-doc >= 1.15
Comment 1 Justin Dearing 2013-09-14 13:58:19 EDT

*** This bug has been marked as a duplicate of bug 1008025 ***

Note You need to log in before you can comment on or make changes to this bug.